summarylogtreecommitdiffstats
path: root/update.sh
diff options
context:
space:
mode:
Diffstat (limited to 'update.sh')
-rwxr-xr-xupdate.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/update.sh b/update.sh
index c3f839cbd15f..8e4ca785150c 100755
--- a/update.sh
+++ b/update.sh
@@ -30,7 +30,7 @@ sed -i -e '/^_package-docs() {/,/^}/d' PKGBUILD
sed -i -e '/^pkgname=/s/ "$pkgbase-docs"//' PKGBUILD
echo "Building package"
-time (makepkg --skippgpcheck -CcL)
+time (makepkg --skippgpcheck -CcL >/dev/null)
for p in *.pkg.tar.zst; do
mv $p repo