summarylogtreecommitdiffstats
path: root/update.sh
diff options
context:
space:
mode:
Diffstat (limited to 'update.sh')
-rwxr-xr-xupdate.sh6
1 files changed, 6 insertions, 0 deletions
diff --git a/update.sh b/update.sh
new file mode 100755
index 000000000000..279631798d8a
--- /dev/null
+++ b/update.sh
@@ -0,0 +1,6 @@
+#!/bin/sh
+makepkg --printsrcinfo > .SRCINFO
+git add PKGBUILD .SRCINFO
+read -p "Commit message:" msg
+git commit -m $msg
+git push