summarylogtreecommitdiffstats
path: root/update.sh
diff options
context:
space:
mode:
Diffstat (limited to 'update.sh')
-rwxr-xr-xupdate.sh5
1 files changed, 0 insertions, 5 deletions
diff --git a/update.sh b/update.sh
index ff5d2422df42..ba0f16d60efc 100755
--- a/update.sh
+++ b/update.sh
@@ -10,11 +10,6 @@ if ! [ "$latest_version" = "$current_version" ]; then
sed -i.bak "s/$current_version/$latest_version/g" PKGBUILD
sed -i.bak "s/pkgrel=[^d.]/pkgrel=1/g" PKGBUILD
./pkgsum.sh
- if which makepkg &> /dev/null; then
- makepkg --printsrcinfo > .SRCINFO
- else
- mksrcinfo
- fi
rm -f *.bak
else
echo Nothing to update.