aboutsummarylogtreecommitdiffstats
path: root/update
diff options
context:
space:
mode:
Diffstat (limited to 'update')
-rwxr-xr-xupdate1
1 files changed, 1 insertions, 0 deletions
diff --git a/update b/update
index f67e58383fe8..70baee79b68e 100755
--- a/update
+++ b/update
@@ -45,6 +45,7 @@ else
makepkg -rs
if ! ls *.zst &> /dev/null ; then
echo "Package creation failure"
+ sed -i "s/pkgver=.*/pkgver=INVALID/" PKGBUILD
exit 2
fi
makepkg --printsrcinfo > .SRCINFO