summarylogtreecommitdiffstats
path: root/update_version.sh
diff options
context:
space:
mode:
Diffstat (limited to 'update_version.sh')
-rwxr-xr-x[-rw-r--r--]update_version.sh13
1 files changed, 7 insertions, 6 deletions
diff --git a/update_version.sh b/update_version.sh
index b08c871cb085..e698d3be8e46 100644..100755
--- a/update_version.sh
+++ b/update_version.sh
@@ -20,11 +20,12 @@ if (git diff --exit-code PKGBUILD); then
exit 0
fi
-updpkgsums
+# updpkgsums
+makepkg -g
-# Update .SRCINFO
-makepkg --printsrcinfo >.SRCINFO
+# # Update .SRCINFO
+# makepkg --printsrcinfo >.SRCINFO
-# Commit changes
-git add PKGBUILD .SRCINFO
-git commit -m "${PKG} v${VER}"
+# # Commit changes
+# git add PKGBUILD .SRCINFO
+# git commit -m "${PKG} v${VER}"