summarylogtreecommitdiffstats
path: root/update_version.sh
diff options
context:
space:
mode:
Diffstat (limited to 'update_version.sh')
-rwxr-xr-xupdate_version.sh5
1 files changed, 4 insertions, 1 deletions
diff --git a/update_version.sh b/update_version.sh
index 2471f7792dd9..34106bf1c8b3 100755
--- a/update_version.sh
+++ b/update_version.sh
@@ -14,7 +14,6 @@ VER=$(curl -sSf https://dl.google.com/linux/chrome/deb/dists/stable/main/binary-
# Insert latest version into PKGBUILD and update hashes
sed -i \
-e "s/^pkgver=.*/pkgver=${VER}/" \
- -e 's/pkgrel=.*/pkgrel=1/' \
PKGBUILD
# Check whether this changed anything
@@ -23,6 +22,10 @@ if (git diff --exit-code PKGBUILD); then
exit 0
fi
+sed -i \
+ -e 's/pkgrel=.*/pkgrel=1/' \
+ PKGBUILD
+
updpkgsums
# Update .SRCINFO