summarylogtreecommitdiffstats
path: root/update_version.sh
diff options
context:
space:
mode:
Diffstat (limited to 'update_version.sh')
-rwxr-xr-xupdate_version.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/update_version.sh b/update_version.sh
index e5d245476ef4..c854ea20a38b 100755
--- a/update_version.sh
+++ b/update_version.sh
@@ -5,7 +5,7 @@ set -euxo pipefail
PKG=$(awk -F '=' '/pkgname=/{ print $2 }' PKGBUILD)
# Get latest version
-VER=$(curl -sSfL "https://lv.luzifer.io/catalog-api/nerd-fonts/latest.txt?p=version")
+VER=$(curl -sSfL "https://lv.luzifer.io/v1/catalog/nerd-fonts/latest/version")
# Insert latest version into PKGBUILD
sed -i \