summarylogtreecommitdiffstats
path: root/update_version.sh
diff options
context:
space:
mode:
Diffstat (limited to 'update_version.sh')
-rwxr-xr-xupdate_version.sh2
1 files changed, 2 insertions, 0 deletions
diff --git a/update_version.sh b/update_version.sh
index 489ca3f842b2..ca88bf00c748 100755
--- a/update_version.sh
+++ b/update_version.sh
@@ -3,7 +3,9 @@ set -e -v
VERSION=$1
+git clean -fxd
sed -i "s/^pkgver=.*/pkgver="$VERSION"/" PKGBUILD
updpkgsums
+makepkg -s
mkaurball -f
namcap purescript-bin*.pkg.tar.xz