summarylogtreecommitdiffstats
path: root/updates.sh
diff options
context:
space:
mode:
Diffstat (limited to 'updates.sh')
-rwxr-xr-xupdates.sh4
1 files changed, 2 insertions, 2 deletions
diff --git a/updates.sh b/updates.sh
index 6aa0a491723b..2894aed04dd5 100755
--- a/updates.sh
+++ b/updates.sh
@@ -17,8 +17,8 @@ _version=${_version//v/}
# _vrc="-${_vrc##*-}"
#fi
source PKGBUILD
-_prel="$(curl -s https://aur.archlinux.org/cgit/aur.git/plain/PKGBUILD?h=${pkgname} | grep pkgrel | cut -d "=" -f2)"
-if [[ -z _prelnew ]] ; then
+_prel="$(curl -s https://aur.archlinux.org/cgit/aur.git/plain/PKGBUILD?h=${pkgname} | grep pkgrel | cut -d "=" -f2 | tr -d "'")"
+if [[ -z $_prelnew ]] ; then
_prelnew=$_prel
let _prelnew++
fi