summarylogtreecommitdiffstats
path: root/updates.sh
diff options
context:
space:
mode:
Diffstat (limited to 'updates.sh')
-rwxr-xr-xupdates.sh8
1 files changed, 8 insertions, 0 deletions
diff --git a/updates.sh b/updates.sh
new file mode 100755
index 000000000000..1a49a313f302
--- /dev/null
+++ b/updates.sh
@@ -0,0 +1,8 @@
+#!/bin/bash
+#re-archive the scripts and update the checksums, etc.
+tar -czvf skywire-deb-scripts.tar.gz skywire-deb-scripts
+tar -czvf skywire-scripts.tar.gz skywire-scripts
+updpkgsums cc.deb.PKGBUILD
+updpkgsums
+makepkg --printsrcinfo > .SRCINFO
+#git add -f cc.deb.PKGBUILD PKGBUILD .SRCINFO skywire-scripts.tar.gz skywire-deb-scripts.tar.gz