aboutsummarylogtreecommitdiffstats
path: root/upload
diff options
context:
space:
mode:
Diffstat (limited to 'upload')
-rwxr-xr-xupload3
1 files changed, 2 insertions, 1 deletions
diff --git a/upload b/upload
index 95f9a497ac51..f94e94cb7b5f 100755
--- a/upload
+++ b/upload
@@ -17,6 +17,7 @@ $SCRIPT_HOME/update
if [ "$?" -eq 1 ]; then
echo "Updating Git"
cd $SCRIPT_HOME
- git commit -a -m "Commit from upload script due to new version"
+ ver="$(grep pkgver= PKGBUILD | sed 's/.*=//g')"
+ git commit -a -m "Update to $ver"
git push
fi