summarylogtreecommitdiffstats
path: root/use-correct-path-for-cmake-files.patch
diff options
context:
space:
mode:
Diffstat (limited to 'use-correct-path-for-cmake-files.patch')
-rw-r--r--use-correct-path-for-cmake-files.patch15
1 files changed, 15 insertions, 0 deletions
diff --git a/use-correct-path-for-cmake-files.patch b/use-correct-path-for-cmake-files.patch
new file mode 100644
index 000000000000..c4647694b154
--- /dev/null
+++ b/use-correct-path-for-cmake-files.patch
@@ -0,0 +1,15 @@
+--- a/CMakeLists.txt 2020-03-28 14:38:50.126178670 +0100
++++ b/CMakeLists.txt 2020-03-28 14:39:30.323094276 +0100
+@@ -167,11 +167,7 @@
+ export( TARGETS tz NAMESPACE date:: APPEND FILE dateTargets.cmake )
+ endif( )
+
+-if( WIN32 AND NOT CYGWIN)
+- set( CONFIG_LOC CMake )
+-else( )
+- set( CONFIG_LOC "${CMAKE_INSTALL_LIBDIR}/cmake/date" )
+-endif( )
++set( CONFIG_LOC "${CMAKE_INSTALL_LIBDIR}/cmake/date" )
+ install( EXPORT dateConfig
+ FILE dateTargets.cmake
+ NAMESPACE date::