summarylogtreecommitdiffstats
path: root/use_cc.patch
diff options
context:
space:
mode:
Diffstat (limited to 'use_cc.patch')
-rw-r--r--use_cc.patch12
1 files changed, 12 insertions, 0 deletions
diff --git a/use_cc.patch b/use_cc.patch
new file mode 100644
index 000000000000..85ffab9b3e42
--- /dev/null
+++ b/use_cc.patch
@@ -0,0 +1,12 @@
+diff -r f270a1cf86ce Makefile
+--- a/Makefile Sun Jan 10 19:49:52 2016 +0100
++++ b/Makefile Mon Jun 20 15:34:28 2016 +0200
+@@ -33,7 +33,7 @@
+ xsltproc root-anchors.xsl root-anchors.xml > $@
+
+ %.so: %.o
+- $(LD) $(LDFLAGS) -o $@ $^ $(LDLIBS)
++ $(CC) $(LDFLAGS) -o $@ $^ $(LDLIBS)
+
+ install:
+ install -d $(DESTDIR)$(LUA_LIBDIR)/