summarylogtreecommitdiffstats
path: root/vmmon.patch
diff options
context:
space:
mode:
Diffstat (limited to 'vmmon.patch')
-rw-r--r--vmmon.patch8
1 files changed, 8 insertions, 0 deletions
diff --git a/vmmon.patch b/vmmon.patch
index f2e32d6d0270..b44cd19ad7c3 100644
--- a/vmmon.patch
+++ b/vmmon.patch
@@ -12,3 +12,11 @@
# Header directory for the running kernel
ifdef LINUXINCLUDE
+@@ -137,7 +137,7 @@
+ endif
+
+ # Add Spectre options when available
+-CC_OPTS += $(call vm_check_gcc,-mindirect-branch=thunk -mindirect-branch-register,)
++CC_OPTS += $(call vm_check_gcc,-mindirect-branch-register,)
+
+ include $(SRCROOT)/Makefile.kernel