summarylogtreecommitdiffstats
path: root/vmnet.patch
diff options
context:
space:
mode:
Diffstat (limited to 'vmnet.patch')
-rw-r--r--vmnet.patch9
1 files changed, 9 insertions, 0 deletions
diff --git a/vmnet.patch b/vmnet.patch
index 60fc5a12d86f..92215df5fd24 100644
--- a/vmnet.patch
+++ b/vmnet.patch
@@ -12,3 +12,12 @@
# Header directory for the running kernel
ifdef LINUXINCLUDE
+@@ -137,7 +137,7 @@
+ endif
+
+ # Add Spectre options when available
+-CC_OPTS += $(call vm_check_gcc,-mindirect-branch=thunk -mindirect-branch-register,)
++CC_OPTS += $(call vm_check_gcc,-mindirect-branch-register,)
+
+ include $(SRCROOT)/Makefile.kernel
+