summarylogtreecommitdiffstats
path: root/xdg.diff
diff options
context:
space:
mode:
Diffstat (limited to 'xdg.diff')
-rw-r--r--xdg.diff10
1 files changed, 5 insertions, 5 deletions
diff --git a/xdg.diff b/xdg.diff
index 866f1986ff1d..c957e89e6712 100644
--- a/xdg.diff
+++ b/xdg.diff
@@ -1,6 +1,6 @@
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
-@@ -58,6 +58,13 @@ option(ENABLE_OPENGL "Enables the OpenGL backend" ON)
+@@ -62,6 +62,13 @@ option(ENABLE_OPENGL "Enables the OpenGL backend" ON)
option(ENABLE_VULKAN "Enables the Vulkan backend" ON)
option(ENABLE_DISCORD_RPC "Enables the Discord Rich Presence feature" ON)
@@ -14,7 +14,7 @@
# input backends
if (WIN32)
option(ENABLE_XINPUT "Enables the usage of XInput" ON)
-@@ -133,6 +140,10 @@ if (ENABLE_CUBEB)
+@@ -137,6 +144,10 @@ if (ENABLE_CUBEB)
add_compile_definitions("HAS_CUBEB=1")
endif()
@@ -731,7 +731,7 @@
{
--- a/src/gui/debugger/DebuggerWindow2.cpp
+++ b/src/gui/debugger/DebuggerWindow2.cpp
-@@ -272,7 +272,7 @@ DebuggerWindow2::DebuggerWindow2(wxFrame& parent, const wxRect& display_size)
+@@ -271,7 +271,7 @@ DebuggerWindow2::DebuggerWindow2(wxFrame& parent, const wxRect& display_size)
{
this->wxWindowBase::SetBackgroundColour(*wxWHITE);
@@ -740,7 +740,7 @@
m_config.SetFilename(file.generic_wstring());
m_config.Load();
-@@ -472,7 +472,7 @@ bool DebuggerWindow2::Show(bool show)
+@@ -471,7 +471,7 @@ bool DebuggerWindow2::Show(bool show)
std::wstring DebuggerWindow2::GetModuleStoragePath(std::string module_name, uint32_t crc_hash) const
{
if (module_name.empty() || crc_hash == 0) return std::wstring();
@@ -751,7 +751,7 @@
void DebuggerWindow2::OnBreakpointHit(wxCommandEvent& event)
--- a/src/gui/input/InputSettings2.cpp
+++ b/src/gui/input/InputSettings2.cpp
-@@ -667,10 +667,10 @@ void InputSettings2::on_profile_delete(wxCommandEvent& event)
+@@ -665,10 +665,10 @@ void InputSettings2::on_profile_delete(wxCommandEvent& event)
}
try
{