summarylogtreecommitdiffstats
path: root/.SRCINFO
AgeCommit message (Expand)Author
2021-10-02Update denepdencies gegl>=0.4.32bartus
2021-03-28Update denepdenciesbartus
2021-02-27Update .SRCINFO to reflect build system switch.bartus
2021-02-14Pop versionbartus
2021-02-14Bring back autotools build systembartus
2020-12-21Update denepdenciesTravis
2020-09-13Update denepdenciesTravis
2020-08-03Update denepdenciesTravis
2020-06-29Pop versionbartus
2020-06-29Pop gegl versin 0.4.24bartus
2020-02-21Revert pkgdesc.bartus
2020-02-21Update denepdenciesTravis
2020-02-19Update denepdenciesTravis
2020-01-17Update dependencies.bartus
2019-11-06Drop gutenprint makedepend.bartus
2019-10-27Update denepdenciesTravis
2019-10-27Switch to meson.bartus
2019-09-18Add provide/conflicts=gimpbartus
2019-09-16Merge gimp-develop-git.bartus
2019-09-16Update depends, new Lua scripting API.bartus
2019-09-16Update babl versin 0.1.70 > 0.1.72bartus
2019-09-16Dowgrade to 'mypaint-brushes1' as 'mypaint-brushes' is now >=2.0bartus
2019-09-16Revert mypaint-brushes 2.0 compatibilitybartus
2019-09-16Fix: build against mypaint-brushes 2.0bartus
2019-09-16Update depends arraybartus
2019-09-16fix autotools invocation and depsbartus
2019-09-16update gegl version 4.16 > 4.17bartus
2019-09-16drop `gnome-python` from makedepends arraybartus
2019-09-16update babl version 1.62 > 1.66bartus
2019-09-16update gegel version openmvg-git: 1.4.r25.gf68748c5-1 -> 1.4.r41.g78b0bdbb-1bartus
2019-09-16pop version, update update.PKGBUILD scriptbartus
2019-09-16pop versionbartus
2019-09-16update deps verbartus
2019-09-16update desc, maintainerbartus
2019-09-16Clean and initialize merge with gimp-develop-git.bartus
2019-03-01remove version requirements for dependenciesFFY00
2018-09-15fix pkgverFFY00
2018-09-06style cleanupFFY00
2018-09-06improve styleFFY00
2018-09-06update dependenciesFFY00
2018-07-15pkgbuild: use autoreconfFFY00
2018-07-05pkgbuild: add missing dependencyFFY00
2018-06-02pkgbuild: update upstream urlFFY00
2018-05-31pkgbuild: update pkgbuild styleFFY00
2018-05-11pkgbuild: add missing dependenciesFFY00
2018-04-29updateIru Cai
2018-03-28update, do not create symlink /usr/bin/gimpIru Cai
2018-01-30updateIru Cai
2018-01-17add poppler-{glib,data} as dependenciesIru Cai
2018-01-17PYTHONPATH, makeflags...Iru Cai