summarylogtreecommitdiffstats
AgeCommit message (Collapse)Author
2019-06-01Update dependenciesFrederik “Freso” S. Olesen
2017-01-11beets-git 1.4.3.r29.g70fd6cb7-1Frederik “Freso” S. Olesen
Version bump.
2017-01-11Use "--skip-build" in package().Frederik “Freso” S. Olesen
No need to build the package again when it has already been built in build().
2017-01-11Merge beets-python3-git into beets-git.Frederik “Freso” S. Olesen
2017-01-11Fix "mutagen" dependency.Frederik “Freso” S. Olesen
For whatever reason base package name for "mutagen" refers to the Python 2 version, with a "python-mutagen" for Python 3.
2017-01-10beets-python3-git 1.4.3.r3.ga2d37dd5-1Frederik “Freso” S. Olesen
Version bump.
2017-01-10Fetch git data over HTTPS.Frederik “Freso” S. Olesen
2017-01-10beets-git 1.4.3.r3.ga2d37dd5-1Frederik “Freso” S. Olesen
Version bump.
2017-01-10Fetch git data over HTTPS.Frederik “Freso” S. Olesen
2017-01-10Remove python-enum34 dependency.Frederik “Freso” S. Olesen
Has been unneeded since Python 3.4, and Arch Linux has Python 3.6 as the default Python now.
2016-08-28Rename package to beets-python3-git.Frederik “Freso” S. Olesen
Temporary rename until beets-git is ready to switch.
2016-08-28Use Python 3 for beets-git.Frederik “Freso” S. Olesen
2016-07-27Add six dependencyAdrian Sampson
2016-07-27Update .SRCINFOAdrian Sampson
2016-07-27Update optional dependency for GStreamerAdrian Sampson
The new versions use GStreamer 1.0, which in turn uses the `gi` version of Python-GObject, which is called `python2-gobject` on Arch.
2016-07-27Update linksAdrian Sampson
2015-06-25Migrate from old AURAdrian Sampson