summarylogtreecommitdiffstats
AgeCommit message (Expand)Author
2022-03-20Update SRCINFOJérôme Deuchnord
2022-03-20Version 0.10.10Jérôme Deuchnord
2022-01-12Bump v0.10.9Jérôme Deuchnord
2022-01-10Bump v0.10.8Jérôme Deuchnord
2021-12-13Force reinstalling the package after release of Python 3.10Jérôme Deuchnord
2021-12-04Bump v0.10.7Jérôme Deuchnord
2021-11-20Bump v0.10.6Jérôme Deuchnord
2021-11-09Version 0.10.5Jérôme Deuchnord
2021-11-03Move Python Babel package to makedependsJérôme Tanghe
2021-11-02Bump version 0.10.4Jérôme Deuchnord
2021-08-26Update version to 0.10.2Jérôme Deuchnord
2021-06-20Bump version 0.10.1Jérôme Deuchnord
2021-05-30Bump version 0.10.0Jérôme Deuchnord
2021-02-07Add missing dependencyJérôme Deuchnord
2021-02-07Fix SRCINFOJérôme Deuchnord
2021-02-07Update to v0.9.0Jérôme Deuchnord
2020-06-09Fix the fix to Skyfield versionJérôme Deuchnord
2020-06-09Fix minimum required version of Skyfield dependencyJérôme Deuchnord
2020-06-09Version 0.8.1Jérôme Deuchnord
2020-05-22Version 0.8.0Jérôme Deuchnord
2020-04-05Version 0.7.0Jérôme Deuchnord
2020-03-19Version 0.6.2Jérôme Deuchnord
2020-03-08Update .SRCINFOJérôme Deuchnord
2020-03-08Version 0.6.1Jérôme Deuchnord
2020-03-01Version 0.6.0Jérôme Deuchnord
2020-02-03Version 0.5.1Jérôme Deuchnord
2020-02-03Decrease Skyfield compatibility before it breaks KosmorroJérôme Deuchnord
2020-01-26Version 0.5.0Jérôme Deuchnord
2019-12-28Version 0.4.0Jérôme Deuchnord
2019-12-01Version 0.3.1Jérôme Deuchnord
2019-12-01Version 0.3.0Jérôme Deuchnord
2019-11-24Version 0.2.3Jérôme Deuchnord
2019-11-18Version 0.2.2Jérôme Deuchnord
2019-11-17Version 0.2.1Jérôme Deuchnord
2019-11-17Upgrade to v0.2.0Jérôme Deuchnord
2019-11-12Fix missing dependencies problemJérôme Deuchnord
2019-11-11Fix error in srcinfoJérôme Deuchnord
2019-11-11Add missing dependenciesJérôme Deuchnord
2019-11-11v0.1.1Jérôme Deuchnord