summarylogtreecommitdiffstats
AgeCommit message (Collapse)Author
2019-09-11updpkg: 5.00.02 + switch to GitLabKevin Brodsky
Also
2018-05-07upgpkg: 4.08.03Kevin Brodsky
2017-03-07upgpkg: 4.07.00Kevin Brodsky
As of 4.05.00, INSTALL.im no longer sets the default LDFLAGS to -lpthread (it is done for specific classes as needed), so we don't need to add it to our own LDFLAGS either.
2016-09-12upgkpkg: 4.03.00-2Kevin Brodsky
bobcat now uses C++14 (see INSTALL.im), while it still compiles in C++11 mode let's be use the appropriate option. INSTALL.im has also been updated to add -pthread to the CXXFLAGS for the files that actually need it, so we don't need to pass it ourselves anymore. (-pthread still has to be added to LDFLAGS, because makepkg.conf defines LDFLAGS, which overrides the defaults in INSTALL.im). Also fix the -P comment.
2016-09-11Removed outdated comment in PKGBUILDKevin Brodsky
2016-09-11upkgpkg: 4.03.00Kevin Brodsky
2016-01-22upgpkg: libbobcat 4.01.04Kevin Brodsky
2015-10-06Forgot a comment regarding precompiled headersKevin Brodsky
2015-10-06upgpkg: libbobcat 4.01.03Kevin Brodsky
This new release fixes chdir issues (which didn't affect previous packages anyway). It also adds the possibility to disable precompiled headers (see comment in PKGBUILD).
2015-10-05upgpkg: libbobcat 4.01.02Kevin Brodsky
Arguments to "./build install" changed, removing the relative path issue introduced in 4.01.00. Python is thus removed from the dependencies.
2015-10-01upgpkg: libbobcat 4.01.01Kevin Brodsky
- Upstream moved to GitHub. - For some reason, ./build install now has a weird behaviour, requiring the package path to be given relative to the source path. This is done using Python for the sake of simplicity, hence the new python build dependency.
2015-06-11libbobcat 3.25.01-1Kevin Brodsky