summarylogtreecommitdiffstats
AgeCommit message (Expand)Author
2019-10-24Test yay-git depending on libalpm.so insteadJguer
2019-10-23v9.4.2Jguer
2019-10-22updated yay-git to 9.4.0Jguer
2019-10-22updated yay-git to 9.4.0Jguer
2019-10-05upgpkg: yay-git 9.3.3.r0.gfdcfeba-1Jguer
2019-10-04v9.3.2 and fix path trimJguer
2019-09-29Fix yay-git compiling with new makefileJguer
2019-09-209.3.1Jguer
2019-09-20Pacman will break next headers of yay. Yay is pacman versionedJguer
2019-06-209.2.1Jguer
2019-04-06v9.2.0Jguer
2019-01-20Update to version 9.1.0Jguer
2018-12-079.0.1Jguer
2018-12-069.0.0Jguer
2018-10-18v8.1173.0Jguer
2018-10-088.1157.0Jguer
2018-09-248.1139Jguer
2018-09-24Fix make flagsJguer
2018-09-058.1115Jguer
2018-09-048.1110Jguer
2018-08-318.1101Jguer
2018-08-31Fix conflicts arrayJguer
2018-08-028.998Jguer
2018-07-168.922Jguer
2018-07-168.918Jguer
2018-06-197.887Jguer
2018-06-197.885Jguer
2018-05-29786Jguer
2018-05-29784Jguer
2018-05-29784Jguer
2018-05-20v6.777Jguer
2018-04-296.727Jguer
2018-04-26Remove git optdependmorganamilo
2018-04-26Make git a hard dependencymorganamilo
2018-04-26V6.717Jguer
2018-04-11675Jguer
2018-03-23Update to new makefile specificationJguer
2018-03-22Bump version to updatedJguer
2018-03-22Update PKGBUILD for changes in directoriesJguer
2018-03-10Fix pkgvermorganamilo
2018-03-06no, you want a bigger numberTucker Boniface
2018-03-06add git to optdepends and set default version to 1Tucker Boniface
2018-01-28tidy up and change versioningTucker Boniface
2018-01-28i forgot the pkgver functionTucker Boniface
2018-01-28Initial commit -- convert yay to vcs packageTucker Boniface