summarylogtreecommitdiffstats
path: root/.SRCINFO
blob: a4f9019ae60937d87cfdc39ac187ece35ddcd62e (plain)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
pkgbase = mozc-ut-united
	pkgdesc = A Japanese Input Method for Chromium OS, Windows, Mac and Linux (the Open Source Edition of Google Japanese Input)
	pkgver = 2.26.4695.102_20220403_2.26.4660.102.r64.g120fce6e
	pkgrel = 1
	url = https://osdn.net/users/utuhiro/pf/utuhiro/files/
	arch = i686
	arch = x86_64
	license = BSD
	license = GPL
	license = custom
	makedepends = ruby
	makedepends = git
	makedepends = ninja
	makedepends = clang
	makedepends = zinnia
	makedepends = bazel
	makedepends = python-six
	depends = qt5-base
	depends = zinnia
	source = mozc::git+https://github.com/google/mozc.git
	source = https://osdn.net/downloads/users/38/38161/mozcdic-ut-20220403.tar.bz2
	source = config-arch-new.patch
	source = git+https://chromium.googlesource.com/breakpad/breakpad
	source = git+https://github.com/google/googletest.git
	source = git+https://chromium.googlesource.com/external/gyp
	source = git+https://github.com/hiroyuki-komatsu/japanese-usage-dictionary.git
	source = git+https://github.com/open-source-parsers/jsoncpp.git
	source = git+https://github.com/google/protobuf.git
	source = git+https://github.com/abseil/abseil-cpp.git
	source = android-fix.patch
	sha1sums = SKIP
	sha1sums = SKIP
	sha1sums = SKIP
	sha1sums = SKIP
	sha1sums = SKIP
	sha1sums = SKIP
	sha1sums = SKIP
	sha1sums = SKIP
	sha1sums = SKIP
	sha1sums = SKIP
	sha1sums = SKIP

pkgname = mozc-ut-united
	pkgdesc = A Japanese Input Method for Chromium OS, Windows, Mac and Linux (the Open Source Edition of Google Japanese Input)
	arch = i686
	arch = x86_64
	depends = qt5-base
	depends = zinnia
	optdepends = tegaki-models-zinnia-japanese: hand-writing recognition support
	provides = mozc=2.26.4695.102
	conflicts = mozc
	conflicts = mozc-ut-unified
	conflicts = mozc-neologd-ut
	conflicts = mozc-ut2
	conflicts = mozc-neologd-ut+ut2
	conflicts = mozc-server
	conflicts = mozc-utils-gui

pkgname = ibus-mozc-ut-united
	pkgdesc = IBus engine module for Mozc with UT dictionary
	arch = i686
	arch = x86_64
	depends = ibus>=1.4.1
	provides = ibus-mozc
	conflicts = ibus-mozc
	conflicts = ibus-mozc-ut2