summarylogtreecommitdiffstats
path: root/.SRCINFO
blob: 0d13ce4a81807efef18d6e2580ab8b08468714b6 (plain)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
pkgbase = pulseaudio-bluedio
	pkgdesc = A featureful, general-purpose sound server
	pkgver = 13.0
	pkgrel = 3
	url = https://www.freedesktop.org/wiki/Software/PulseAudio/
	arch = x86_64
	license = GPL
	makedepends = libasyncns
	makedepends = libcap
	makedepends = attr
	makedepends = libxtst
	makedepends = libsm
	makedepends = libsndfile
	makedepends = rtkit
	makedepends = libsoxr
	makedepends = speexdsp
	makedepends = tdb
	makedepends = systemd
	makedepends = dbus
	makedepends = avahi
	makedepends = bluez
	makedepends = bluez-libs
	makedepends = jack2
	makedepends = sbc
	makedepends = lirc
	makedepends = openssl
	makedepends = fftw
	makedepends = orc
	makedepends = gtk3
	makedepends = webrtc-audio-processing
	makedepends = check
	makedepends = git
	makedepends = meson
	makedepends = xmltoman
	source = git+https://gitlab.freedesktop.org/pulseaudio/pulseaudio.git#commit=200618b32f0964a479d69c9b6e5073e6931c370a
	source = 0001-bluetooth-new-module-bluedio-fixup.patch
	source = 0001-meson-Define-TUNNEL_SINK-for-module-tunnel-sink.patch
	sha256sums = SKIP
	sha256sums = bc83a8075decebf7b18efd165593ad0f658dd97881c21804dae3699c1df8bc2f
	sha256sums = 4ff133e2847baad5bb6798b5816d67551cfba2efabb2f1f348628d7217abd07d

pkgname = pulseaudio-bluedio
	install = pulseaudio.install
	depends = libpulse-bluedio=13.0-3
	depends = rtkit
	depends = libltdl
	depends = speexdsp
	depends = tdb
	depends = orc
	depends = libsoxr
	depends = webrtc-audio-processing
	optdepends = pulseaudio-alsa-bluedio: ALSA configuration (recommended)
	provides = pulseaudio=13.0-3
	conflicts = pulseaudio
	replaces = pulseaudio-xen<=9.0
	replaces = pulseaudio-gconf<=11.1
	backup = etc/pulse/daemon.conf
	backup = etc/pulse/default.pa
	backup = etc/pulse/system.pa

pkgname = libpulse-bluedio
	pkgdesc = A featureful, general-purpose sound server (client library)
	license = LGPL
	depends = dbus
	depends = libasyncns
	depends = libcap
	depends = libxtst
	depends = libsm
	depends = libsndfile
	depends = systemd
	provides = libpulse.so
	provides = libpulse-simple.so
	provides = libpulse-mainloop-glib.so
	provides = libpulse=13.0-3
	conflicts = libpulse
	backup = etc/pulse/client.conf

pkgname = pulseaudio-zeroconf-bluedio
	pkgdesc = Zeroconf support for PulseAudio
	depends = pulseaudio-bluedio=13.0-3
	depends = avahi
	depends = openssl
	provides = pulseaudio-zeroconf=13.0-3
	conflicts = pulseaudio-zeroconf

pkgname = pulseaudio-lirc-bluedio
	pkgdesc = IR (lirc) support for PulseAudio
	depends = pulseaudio-bluedio=13.0-3
	depends = lirc
	provides = pulseaudio-lirc=13.0-3
	conflicts = pulseaudio-lirc

pkgname = pulseaudio-jack-bluedio
	pkgdesc = Jack support for PulseAudio
	depends = pulseaudio-bluedio=13.0-3
	depends = jack
	provides = pulseaudio-jack=13.0-3
	conflicts = pulseaudio-jack

pkgname = pulseaudio-bluetooth-bluedio
	pkgdesc = Bluetooth support for PulseAudio
	depends = pulseaudio-bluedio=13.0-3
	depends = bluez
	depends = bluez-libs
	depends = sbc
	provides = pulseaudio-bluetooth=13.0-3
	conflicts = pulseaudio-bluetooth

pkgname = pulseaudio-equalizer-bluedio
	pkgdesc = Equalizer for PulseAudio
	depends = pulseaudio-bluedio=13.0-3
	depends = python-pyqt5
	depends = python-dbus
	depends = python-sip
	depends = fftw
	provides = pulseaudio-equalizer=13.0-3
	conflicts = pulseaudio-equalizer