summarylogtreecommitdiffstats
path: root/.SRCINFO
blob: adba2dc1bf16692b7ccc2b14ca863d4e1e76b8f6 (plain)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
# Generated by mksrcinfo v8
# Sat Sep 17 10:18:21 UTC 2016
pkgbase = roccat-tools-full
	pkgdesc = Userland applications to configure and make extended use of ROCCAT devices
	pkgver = 5.4.0
	pkgrel = 1
	url = http://roccat.sourceforge.net
	install = roccat-tools.install
	arch = i686
	arch = x86_64
	license = GPL2
	makedepends = cmake
	depends = libgaminggear>=0.15
	depends = libcanberra
	depends = gtk2
	depends = libnotify>=0.7.0
	depends = dbus-glib
	depends = udev
	depends = hicolor-icon-theme
	depends = libgudev
	depends = lua>=5.3
	optdepends = kmod-roccat: Adds support for the old kone device.
	optdepends = roccat-dkms: Adds support for the old kone device with dynamic rebuild.
	conflicts = roccat-tools-common
	replaces = roccat-tools-common
	source = http://downloads.sourceforge.net/project/roccat/roccat-tools/roccat-tools-5.4.0.tar.bz2
	sha1sums = bfef8630b30141ea73d3eb1d5e3f976e726202d0

pkgname = roccat-tools-full