Package Details: 4kslideshowmaker 2.0.1.1055-1

Git Clone URL: https://aur.archlinux.org/4kslideshowmaker.git (read-only, click to copy)
Package Base: 4kslideshowmaker
Description: A straightforward and easy-to-use app to create slideshows from music and photos, with Instagram support
Upstream URL: https://www.4kdownload.com/products/product-slideshowmaker
Licenses: custom:eula
Submitter: muflone
Maintainer: muflone
Last Packager: muflone
Votes: 12
Popularity: 0.000000
First Submitted: 2013-06-30 01:13 (UTC)
Last Updated: 2021-11-29 23:39 (UTC)

Pinned Comments

muflone commented on 2021-09-25 17:07 (UTC)

I'm dropping all the dependencies from the package, as far I understand they are not required anymore as the QT libraries are shipped from the software itself

Latest Comments

butler360 commented on 2021-09-26 00:04 (UTC)

@Muflone, I contacted them and they say 1.8.2 was deleted by mistake and they've now reinstated it.

muflone commented on 2021-09-25 17:07 (UTC)

I'm dropping all the dependencies from the package, as far I understand they are not required anymore as the QT libraries are shipped from the software itself

muflone commented on 2021-02-06 22:39 (UTC)

@butler360 it was in the website page, at least up to the 2020 june. I don't know the reason because it was revoked, though

butler360 commented on 2021-01-31 00:29 (UTC)

Where did you find version 1.8.2.1041? The latest on their site is 1.8.1.1029. I wonder if that version was published then revoked for some reason.

muflone commented on 2020-06-28 07:44 (UTC)

Package updated to the latest version 1.8.2.1041

muflone commented on 2020-02-29 19:09 (UTC)

@oberon2007 dependency fixed, thank you

oberon2007 commented on 2020-01-05 13:25 (UTC)

This needs depends openssl-1.0 or will fail launching with

4kslideshowmaker: error while loading shared libraries: libssl.so.1.0.0: cannot open shared object file: No such file or directory

commented on 2019-03-06 01:55 (UTC)

Why do we need ffmpeg2.8 while we already have ffmpeg if I may ask? Updating my system fails with this right now:

:: installing libvpx (1.8.0-1) breaks dependency 'libvpx.so=5-64' required by ffmpeg2.8

Sam-Burgos commented on 2018-12-02 17:14 (UTC)

Greetings, is it possible that you can add "qt5-3d" as dependency on this package? When I first try to open the program, it fails with "error while loading shared libraries: libQt5Qml.so.5: cannot open shared object file: No such file or directory" and installing qt5-3d (at least that is how it appears after searching on Antergos and Manjaro) solves the problem

muflone commented on 2016-03-26 22:25 (UTC)

@EgLe The latest version on the 4k website results to be the same for this package https://www.4kdownload.com/download

EgLe commented on 2016-03-21 12:08 (UTC)

Hello, sorry is not up to date :-((

muflone commented on 2014-01-19 22:59 (UTC)

Package updated using the libjpeg9 package from the AUR

muflone commented on 2013-11-18 14:43 (UTC)

I'm sorry but I cannot update this package to the version 1.3 because it would miss the libjpeg.so.9 library which is not yet present in the official repositories. Whenever such library will reach the official repository I'll update this package.

muflone commented on 2013-09-25 08:35 (UTC)

Added ffmpeg-compat2 compatibility package to fix ffmpeg libav version 54 lacking

muflone commented on 2013-06-30 01:16 (UTC)

First package release