Package Details: 4kvideodownloader 4.7.0.2602-1

Git Clone URL: https://aur.archlinux.org/4kvideodownloader.git (read-only)
Package Base: 4kvideodownloader
Description: Quickly download videos from YouTube in high-quality.
Upstream URL: http://www.4kdownload.com/products/product-videodownloader
Licenses: custom:eula
Submitter: Muflone
Maintainer: Muflone
Last Packager: Muflone
Votes: 53
Popularity: 0.765579
First Submitted: 2013-06-30 01:38
Last Updated: 2019-04-18 20:48

Pinned Comments

Muflone commented on 2018-12-26 15:25

@everyone Any issue related to ffmpeg2.8 package has nothing to do with 4kvideodownloader. If you have difficulties in install ffmpeg2.8 you could ask to the ffmpeg2.8 package. Since today 2018/12/26 the package ffmpeg2.8 builds and installs fine without any error.

Latest Comments

1 2 3 4 5 6 ... Next › Last »

dante-evil commented on 2019-04-17 19:25

aqui les dejo amigos la version mas reciente 4.7.0.2602.... https://gist.github.com/LEONARDO-DANIEL/735d1a70cd0ddcdaae895b9d47a0ae1a

eschwartz commented on 2019-01-30 22:42

Hi, can you use the "Flag package out-of-date" button for the purpose for which it is meant, and not use the package comments for the purpose for which it is not meant?

mixalis1987 commented on 2019-01-30 22:40

Hi, can you update this package to version 4.5?

Muflone commented on 2018-12-26 15:25

@everyone Any issue related to ffmpeg2.8 package has nothing to do with 4kvideodownloader. If you have difficulties in install ffmpeg2.8 you could ask to the ffmpeg2.8 package. Since today 2018/12/26 the package ffmpeg2.8 builds and installs fine without any error.

Muflone commented on 2018-12-26 15:25

@Sam-Burgos I've added the qt5-declarative package which owns the libQt5Qml.so.5 file that you pointed. thank you

@quenyen Request rejected for the reasons explained in the e-mail

quenyen commented on 2018-12-24 19:10

Hey Muflone I wanted this package and the ffmpeg2.8 package was non functional, so I downloaded the "portable" package from 4kvideodownload web site and it ran out of the box. That package has all required libraries included in it, so if you wanted to just download the whole package and do a check for every required library in usr/lib...if not there copy in if there do not copy in this would then have no requirement for ffmpeg2.8 and could instead stand on its own....just an idea. I just run it out of the directory now and that works fine because the script looks for its dependencies in the directory in which it resides....just a thought to get rid of the dependency on the ffmpeg2.8 package.;

Sam-Burgos commented on 2018-12-02 16:37

Greetings, is it possible that you can add "qt5-3d" as dependency on this package? When I first try to open the program, it fails with "error while loading shared libraries: libQt5Qml.so.5: cannot open shared object file: No such file or directory" and installing qt5-3d (at least that is how it appears after searching on Antergos and Manjaro) solves the problem

Muflone commented on 2018-11-06 13:27

@gibbz your issue is related to the ffmpeg2.8 package. Please ask to the ffmpeg2.8 package maintainer.

gibbz commented on 2018-11-05 23:43

Cant install this anymore for some reason:

==> ffmpeg2.8-2.8.15-2 already made -- skipping build loading packages... resolving dependencies... warning: cannot resolve "libx265.so=160-64", a dependency of "ffmpeg2.8" :: The following package cannot be upgraded due to unresolvable dependencies: ffmpeg2.8

:: Do you want to skip the above package for this upgrade? [y/N] error: failed to prepare transaction (could not satisfy dependencies) :: unable to satisfy dependency 'libx265.so=160-64' required by ffmpeg2.8

mozzi32 commented on 2018-10-30 17:02

Could you update to new version 4.4.11.2412 please ? Thank a lot