Package Details: 4kvideodownloader

Git Clone URL: (read-only)
Package Base: 4kvideodownloader
Description: Quickly download videos from YouTube in high-quality.
Upstream URL:
Licenses: custom:eula
Submitter: Muflone
Maintainer: Muflone
Last Packager: Muflone
Votes: 54
Popularity: 0.714064
First Submitted: 2013-06-30 01:38
Last Updated: 2019-04-18 20:48

Pinned Comments

Muflone commented on 2018-12-26 15:25

@everyone Any issue related to ffmpeg2.8 package has nothing to do with 4kvideodownloader. If you have difficulties in install ffmpeg2.8 you could ask to the ffmpeg2.8 package. Since today 2018/12/26 the package ffmpeg2.8 builds and installs fine without any error.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

quenyen commented on 2018-12-24 19:10

Hey Muflone I wanted this package and the ffmpeg2.8 package was non functional, so I downloaded the "portable" package from 4kvideodownload web site and it ran out of the box. That package has all required libraries included in it, so if you wanted to just download the whole package and do a check for every required library in usr/lib...if not there copy in if there do not copy in this would then have no requirement for ffmpeg2.8 and could instead stand on its own....just an idea. I just run it out of the directory now and that works fine because the script looks for its dependencies in the directory in which it resides....just a thought to get rid of the dependency on the ffmpeg2.8 package.;

Sam-Burgos commented on 2018-12-02 16:37

Greetings, is it possible that you can add "qt5-3d" as dependency on this package? When I first try to open the program, it fails with "error while loading shared libraries: cannot open shared object file: No such file or directory" and installing qt5-3d (at least that is how it appears after searching on Antergos and Manjaro) solves the problem

Muflone commented on 2018-11-06 13:27

@gibbz your issue is related to the ffmpeg2.8 package. Please ask to the ffmpeg2.8 package maintainer.

gibbz commented on 2018-11-05 23:43

Cant install this anymore for some reason:

==> ffmpeg2.8-2.8.15-2 already made -- skipping build loading packages... resolving dependencies... warning: cannot resolve "", a dependency of "ffmpeg2.8" :: The following package cannot be upgraded due to unresolvable dependencies: ffmpeg2.8

:: Do you want to skip the above package for this upgrade? [y/N] error: failed to prepare transaction (could not satisfy dependencies) :: unable to satisfy dependency '' required by ffmpeg2.8

mozzi32 commented on 2018-10-30 17:02

Could you update to new version please ? Thank a lot

eschwartz commented on 2018-10-22 22:29

Rebuild your AUR package against the new, that has nothing to do with this package.

gibbz commented on 2018-10-22 22:11

ffmpeg2.8 dependency causes issues when updating: installing x265 (2.9-1) breaks dependency '' required by ffmpeg2.8

Is there anyway to install this without the old version of ffmpeg?

nyilaslaszlo commented on 2018-10-22 04:37

Newest version available:



Please change these two lines in the PKGBUILD.

Muflone commented on 2018-08-26 17:23

@dellamorte the missing dependency belongs to ffmpeg, not this package.

I've left a comment to the ffmpeg2.8 package maintainer

eschwartz commented on 2018-07-27 14:08


Please everyone stop spamming this package with online services. This box is for comments about this package, not about how not to use it.

You need to be more cynical, these aren't real people. :p

I've deleted these accounts as spam, after tracking some of them down from other comments' spam using the new feature from