Package Details: 4kvideodownloader

Git Clone URL: (read-only)
Package Base: 4kvideodownloader
Description: Quickly download videos from YouTube in high-quality.
Upstream URL:
Licenses: custom:eula
Submitter: Muflone
Maintainer: Muflone
Last Packager: Muflone
Votes: 57
Popularity: 2.830708
First Submitted: 2013-06-30 01:38
Last Updated: 2019-06-22 21:17

Pinned Comments

Muflone commented on 2018-12-26 15:25

@everyone Any issue related to ffmpeg2.8 package has nothing to do with 4kvideodownloader. If you have difficulties in install ffmpeg2.8 you could ask to the ffmpeg2.8 package. Since today 2018/12/26 the package ffmpeg2.8 builds and installs fine without any error.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

dellamorte commented on 2018-07-25 09:20

ffmpeg installation fails: missing

Please add dcadec package to dependencies.

karcher commented on 2018-07-23 14:13

@nyilaslaszlo: Thanks. Now it works again.

nyilaslaszlo commented on 2018-07-15 07:54

@karcher, @feddy:

Hi. You should try to resolve these dependencies by installing manually.

  1. For example download .
  2. Extract it.
  3. Open terminal and go into the same folder where you extracted the tar.gz .
  4. Try to install ffmpeg2.8 with makepkg -si command.

karcher commented on 2018-07-10 11:42

@Muflone: I assume @feddy means the problem I mentioned before. I have ffmpeg 4.0.1 installed and there is a dependency for ffmpeg2.8 and

Muflone commented on 2018-07-05 22:26

@feddy What problem?

feddy commented on 2018-07-04 10:30

someone has found a solution for this problem?

karcher commented on 2018-05-30 18:17

I had to uninstall 4kvideodownloader and ffmpeg due to an error during update. Now when I try to install 4kvideodownloader again I get following error: ... resolving dependencies... warning: cannot resolve "", a dependency of "ffmpeg2.8" :: The following package cannot be upgraded due to unresolvable dependencies: ffmpeg2.8

:: Do you want to skip the above package for this upgrade? [y/N] error: failed to prepare transaction (could not satisfy dependencies) :: unable to satisfy dependency '' required by ffmpeg2.8 2018-05-30 20:10:04,576 - wrappers - pacman - ERROR - pacman query sudo pacman --upgrade --asdeps --ask=4 ffmpeg2.8-2.8.14-1-x86_64.pkg.tar.xz failed

Sam-Burgos commented on 2018-05-20 18:38

Greetings, is there any chance that you can add any other dependency to this package? I tried to build it using ffmpeg on the repositories and even though it passes successfully, it fails saying that it need (which I suppose it used to have the package ffmpeg2.8 and now it is no longer available)

Muflone commented on 2018-04-26 20:45

Please everyone stop spamming this package with online services. This box is for comments about this package, not about how not to use it.

I'll delete without any confirmation further comments related to online services.

jeremiah_k commented on 2018-03-21 21:08

Please update. New version is supposed to fix the playlist parsing issue.