Package Details: 4kvideodownloader 4.7.0.2602-1

Git Clone URL: https://aur.archlinux.org/4kvideodownloader.git (read-only)
Package Base: 4kvideodownloader
Description: Quickly download videos from YouTube in high-quality.
Upstream URL: http://www.4kdownload.com/products/product-videodownloader
Licenses: custom:eula
Submitter: Muflone
Maintainer: Muflone
Last Packager: Muflone
Votes: 54
Popularity: 0.672072
First Submitted: 2013-06-30 01:38
Last Updated: 2019-04-18 20:48

Pinned Comments

Muflone commented on 2018-12-26 15:25

@everyone Any issue related to ffmpeg2.8 package has nothing to do with 4kvideodownloader. If you have difficulties in install ffmpeg2.8 you could ask to the ffmpeg2.8 package. Since today 2018/12/26 the package ffmpeg2.8 builds and installs fine without any error.

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9 10 11 Next › Last »

trzalica commented on 2014-11-04 15:04

4kvideodownloader_3.4_amd64.tar.bz2 did not pass the validity check!

Joermungand commented on 2014-10-05 08:19

Thank you, Muflone.

Muflone commented on 2014-10-04 22:07

@LeetShiva and @Joermungand
the problem with the missing libavcodec.so.55 was fixed in pkgrel=3 by adding a dependency to ffmpeg-compat-55 package which provides the older ffmpeg libraries.

Joermungand commented on 2014-10-01 20:24

Quite frankly – and sadly – I haven’t been able to find a package that contains this particular version of libavcodec. However, after examining the packages saved under /var/cache/pacman/pkg, I found out that it was available in extra/ffmpeg in version 1.2.3-1 (the one before the latest), dated July 24th 2014. It is absent in the current version, 1.2.4.1-1, dated September 22nd. So, if you absolutely must use 4kvideodownloader, you might try downgrading to the previous version of ffmpeg, it should work. Otherwise, we could wait for an upgrade that works with libavcodec.so.56.

Joermungand commented on 2014-10-01 20:04

LeetShiva, don’t bother about ffmpeg-compat2, as it doesn’t contain libavcodec.so.55. Only .54. I’m stuck at precisely the same spot and haven’t found a solution, yet. Will post back here when/if I do.

LeetShiva commented on 2014-09-26 10:50

It wont start anymore because it need nonexisting libavcodec.so.55
I have installed ffmpeg-compat and I cant install ffmpeg-compat2 because it throws error in build.
Does someone of you know which package have libavcodec.so.55 ?

:$ 4kvideodownloader
4kvideodownloader: error while loading shared libraries: libavcodec.so.55: cannot open shared object file: No such file or directory

Muflone commented on 2014-09-17 11:02

Package updated

Dea993 commented on 2014-09-15 18:23

error md5sum x86_64 version

Dea993 commented on 2014-09-15 18:23

error md5sum

samil commented on 2014-09-13 09:35

3.4.3 is already out.
It should fix download errors on Youtube.