Package Details: 4kyoutubetomp3 5.0.0.0048-1

Git Clone URL: https://aur.archlinux.org/4kyoutubetomp3.git (read-only, click to copy)
Package Base: 4kyoutubetomp3
Description: Extract audio from YouTube, Vimeo, Facebook and other online video hosting services
Upstream URL: https://www.4kdownload.com/products/product-youtubetomp3
Licenses: custom:eula
Submitter: muflone
Maintainer: muflone
Last Packager: muflone
Votes: 17
Popularity: 0.000000
First Submitted: 2013-06-30 01:50 (UTC)
Last Updated: 2023-12-22 00:16 (UTC)

Pinned Comments

muflone commented on 2021-09-25 17:08 (UTC)

I'm dropping all the dependencies from the package, as far I understand they are not required anymore as the QT libraries are shipped from the software itself

Latest Comments

1 2 3 4 Next › Last »

mcezar30 commented on 2023-11-29 00:21 (UTC)

In this case, I already updated and installed it on my PC, I just wanted to help.

mcezar30 commented on 2023-11-29 00:20 (UTC)

Sorry for the inconvenience, but how can I send pkgbuild with the updated program... and I'm a beginner

muflone commented on 2021-09-25 17:08 (UTC)

I'm dropping all the dependencies from the package, as far I understand they are not required anymore as the QT libraries are shipped from the software itself

Bliss commented on 2020-06-28 07:58 (UTC)

I know this probably doesn't belong here but I want you to know that I'm very grateful for your work :) Works like a charm - thank you!

muflone commented on 2020-06-27 18:13 (UTC)

Package updated to the latest version 3.12.4.3690

Bliss commented on 2020-06-26 17:24 (UTC)

Same as warp4ever before me. "version `Qt_5.15' not found"

warp4ever commented on 2020-06-11 09:07 (UTC) (edited on 2020-06-11 09:08 (UTC) by warp4ever)

start error: /usr/lib/4kyoutubetomp3/libQt5Core.so.5: version `Qt_5.15' not found

Then I used preload: LD_PRELOAD=/usr/lib/libQt5Core.so.5.15

next error: symbol lookup error: /usr/lib/libQt5QmlModels.so.5: undefined symbol: _ZN22QQmlModuleRegistrationD1Ev, version Qt_5

<deleted-account> commented on 2019-04-15 18:05 (UTC)

It's been 5 months since last update so if you don't have time to maintain package please disown and let us to take of it.

muflone commented on 2018-12-26 15:41 (UTC)

@everyone Any issue related to ffmpeg2.8 package has nothing to do with 4kvideodownloader. If you have difficulties in install ffmpeg2.8 you could ask to the ffmpeg2.8 package. Since today 2018/12/26 the package ffmpeg2.8 builds and installs fine without any error.

muflone commented on 2018-12-26 15:41 (UTC)

@Sam-Burgos I've added the qt5-declarative package which owns the libQt5Qml.so.5 file that you pointed. thank you