3 packages found. Page 1 of 1.

Name Version Votes Popularity? Description Maintainer
etlegacy32 2.75-3 4 0.00 Wolfenstein: Enemy Territory 2.60b compatible client/server (etlegacy engine, 32 bit) belst
etlegacy32-mod 2.75-3 4 0.00 Wolfenstein: Enemy Territory 2.60b compatible client/server (etlegacy mod, 32 bit) belst
lib32-minizip 1.2.11-1 8 0.28 ZIP file extraction library (32-bit) belst

3 packages found. Page 1 of 1.