2 packages found. Page 1 of 1.

Name Version Votes Popularity? Description Maintainer
gp-saml-gui-git r57.17b2ca6-1 1 0.00 Interactively authenticate to GlobalProtect VPNs that require SAML Jammie
globalprotect-openconnect 1.2.8-1 10 0.63 A GlobalProtect VPN client (GUI) for Linux based on Openconnect and built with Qt5, supports SAML auth mode. yuezk

2 packages found. Page 1 of 1.