2 packages found. Page 1 of 1.

Name Version Votes Popularity? Description Maintainer
fbreader-qt5 0.99.4-7 4 0.65 An e-book reader for Linux leaeasy
konsole-blurry 18.04.0-1 0 0.00 Konsole with blurry support leaeasy

2 packages found. Page 1 of 1.