Package Details: rkward 0.6.5-1

Git Clone URL: https://aur.archlinux.org/rkward.git (read-only)
Package Base: rkward
Description: KDE easy to use and easily extensible IDE/GUI for R
Upstream URL: http://rkward.kde.org/
Licenses: GPL
Groups: kde-applications, kdeedu
Submitter: seal20
Maintainer: seal20
Last Packager: seal20
Votes: 4
Popularity: 0.012751
First Submitted: 2015-09-24 02:57
Last Updated: 2016-05-06 03:24

Latest Comments

Nicky726 commented on 2017-02-12 10:29

Needs libkdewebkit.so.5 from kdelibs=4.14.28-1, which is no longer present in the 4.14.29-1 version currently in repos. With the current kdelibs it does not run, nor does it compile. So far, reverting the kdelibs seems to be a feasible workaround.