Package Details: aaaaxy 1.2.238-1

Git Clone URL: https://aur.archlinux.org/aaaaxy.git (read-only, click to copy)
Package Base: aaaaxy
Description: A nonlinear puzzle platformer taking place in impossible spaces
Upstream URL: https://github.com/divVerent/aaaaxy
Keywords: 2d game retro
Licenses: Apache
Submitter: divVerent
Maintainer: divVerent
Last Packager: divVerent
Votes: 1
Popularity: 0.52
First Submitted: 2022-01-13 16:41 (UTC)
Last Updated: 2022-08-09 15:37 (UTC)

Latest Comments

divVerent commented on 2022-02-03 13:56 (UTC)

FYI removed the git dependency now that I got some kinda working story regarding the submodule. I am now using my own source archive for the submodule + github's release tarball for the main module.

divVerent commented on 2022-01-14 02:49 (UTC)

Thanks, did this and a bunch of other cleanups now. The dependencies were a bit tricky to figure out, so I put a comment about that.