Package Details: aarddict 0.9.3-1

Git Clone URL: (read-only)
Package Base: aarddict
Description: Aard Dictionary is a multiplatform dictionary and offline Wikipedia reader compatible with FBReader and CoolReader.
Upstream URL:
Licenses: GPL3
Submitter: jaem
Maintainer: lahwaacz
Last Packager: lahwaacz
Votes: 10
Popularity: 0.140831
First Submitted: 2009-08-26 05:30
Last Updated: 2015-07-27 10:05

Latest Comments

qs9rx commented on 2013-07-03 15:34

Come on, disown it if you cannot be arsed to update it.

New working PKGBUILD (md5sum changed and python2-simplejson replaces python-simplejson):

pictuga commented on 2013-01-22 19:17

looks like we have to replace "python-simplejson" with "python2-simplejson"

alium commented on 2013-01-06 08:55

please update or leave this package!

jaem commented on 2012-03-28 02:26

I can confirm that the PKGBUILD from bal builds cleanly and runs. Thanks!

bal commented on 2012-03-27 09:32


bal commented on 2012-03-27 09:31


pablokal commented on 2010-11-21 21:26

python-pyicu is flagged out of date; not installing and building here.

jaem commented on 2010-09-06 04:38

I'm sorry to say that I'm disowning this package. I haven't used Aarddict in a while, and I don't have the time to maintain the PKGBUILD when I don't even have it installed myself. This is nothing against Aarddict, which is an awesome application. If someone wants to pick this up, it shouldn't be too much work.

jaem commented on 2010-04-24 09:10

I have not had time (what with exams) to do proper QA on this PKGBUILD (especially dependencies, as I'm not familiar with Python packages on Arch). However, I've left this a long time, and I've received three or four personal e-mails as well as a few auto-nag e-mails from the AUR, and as it does build and run, I figured I should post it here. If you discover an error, please let me know, and I will attend to it promptly. Thanks,