Package Details: abrowser-bin 62.0.3-1

Git Clone URL: https://aur.archlinux.org/abrowser-bin.git (read-only)
Package Base: abrowser-bin
Description: Binary version of Abrowser, safe and easy web browser from Mozilla
Upstream URL: https://trisquel.info/en/wiki/abrowser-help
Keywords: browser gecko web
Licenses: GPL, MPL, LGPL
Submitter: figue
Maintainer: figue (figuepluto, jfigueras)
Last Packager: jfigueras
Votes: 6
Popularity: 0.000006
First Submitted: 2012-04-23 10:49
Last Updated: 2018-10-15 09:08

Latest Comments

1 2 Next › Last »

figue commented on 2017-12-06 10:40

@Kixmi yeah it is :)

I don't use Bleachbit, so I can't know... Maybe you can ask to Bleachbit's maintainer in AUR.

Kixmi commented on 2017-12-05 11:20

Is nice we can have abrowser in Arch, thanks. But, how make Bleachbit can check the ~/.mozilla/abrowser directory?

micman commented on 2016-11-02 17:33

Thank you very much. It works!

figue commented on 2016-11-01 17:46

@micman new release is up. I saw yesterday, but can't update until now.

Regards

micman commented on 2016-10-31 18:22

curl: (22) The requested URL returned error: 404 Not Found
==> ERROR: Failure while downloading http://us.archive.trisquel.info/trisquel/pool/main/f/firefox/abrowser_49.0+build4-0ubuntu0.14.04.1+7.0trisquel47_amd64.deb
Aborting...

figue commented on 2013-09-26 09:24

Bump to 24.0

figue commented on 2013-05-17 10:44

Update to 20.0.

aliasbody commented on 2012-09-23 16:31

@figue Thanks :D

figue commented on 2012-09-23 15:24

I think that xulrunner is mentioned in namcap's output, so I included in the first release. Right now it's unnecessary so I delete it.

Update to 14.0.1-2 should fix your conflict, then install Eclipse.

aliasbody commented on 2012-09-23 04:25

This package is in conflict with Eclipse because of xulrunner, how can I solve this issue ?