Package Details: ace-of-penguins 1.4-3

Git Clone URL: https://aur.archlinux.org/ace-of-penguins.git (read-only)
Package Base: ace-of-penguins
Description: A set of Unix/X solitaire games.
Upstream URL: http://www.delorie.com/store/ace/
Licenses: GPL
Submitter: renato
Maintainer: stevenhoneyman
Last Packager: stevenhoneyman
Votes: 21
Popularity: 0.000078
First Submitted: 2008-10-20 05:03
Last Updated: 2015-06-09 18:07

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

ant commented on 2013-01-19 10:20

Ciao Renato,
thanks for these time-killers :-)

Could you please add desktop files from lubuntu package? It should be a breeze: you can use deb2targz to convert the package to .tar.gz and grab the icons from it.

Moreover, you better not leave the documentation out. It leads to crash and coredump if the user presses the F1 key as suggested by the games.

Anonymous comment on 2012-10-17 15:19

you can probide .desktop files for using ace-of-penguins with need of type on terminal

probably the Lubuntu package have these .desktop files but not sure

Anonymous comment on 2012-05-13 17:41

Agreed that files shouldn't be renamed, but I did forget until now that both ace-of-penguins and bsd-games provide their own versions of /usr/bin/canfield. I doubt anyone has any interest in updating bsd-games at this point, so I'll see if the maintainer of Ace of Penguins is willing to change the names of his program.

Anonymous comment on 2012-05-13 09:12

@mutterschiff: pacman -Ql ace-of-penguins

Binaries shouldn't be renamed. The packages should be as vanilla as possible. If the names of a binary conflicts with a binary from anothe package you should file a bug report to upstream of both packages.

mutterschiff commented on 2012-05-13 08:59

Could you please change
--- ./configure --prefix=/usr
+++ ./configure --prefix=/usr --program-prefix=aop-
because it is unclear wich binaries belongs to this package

mutterschiff commented on 2012-05-13 08:59

Could you please change
--- ./configure --prefix=/usr
+++ ./configure --prefix=/usr --program-prefix=aoe-
because it is unclear wich binaries belongs to this package

Anonymous comment on 2012-04-08 09:56

Guess I'll take it. Updated to 1.4 release + patch from cyberpatrol (thanks).

Anonymous comment on 2012-03-11 14:18

Probably this patch could help: http://pkgbuild.com/~ioni/libpng-1.5/ace-1.3-libpng15.patch
Btw., this package is not out-of-date. It just doesn't build anymore against libpng 1.5 unpatched.

renato commented on 2012-03-11 14:06

I'm disowning the package because I don't use it anymore, and have no hint as to how to keep it up-to-date. It probably needs patching to work with newer libpng, but upstream there's no activity. Debian patches it, but they are not using libpng 1.5 yet AFAIK.

lks commented on 2012-03-11 13:57

I have marked it as obsolet because it dousn't compile with new libpng15.