Package Details: acid-gtk-theme 1.0-2

Git Clone URL: https://aur.archlinux.org/acid-gtk-theme.git (read-only)
Package Base: acid-gtk-theme
Description: A dark, minimalistic & xfce4 fast theme
Upstream URL: http://sixsixfive.deviantart.com/art/ACID-280889262
Licenses: GPL
Groups: xfce
Submitter: Localizator
Maintainer: bidulock
Last Packager: bidulock
Votes: 12
Popularity: 0.649738
First Submitted: 2012-02-05 15:27
Last Updated: 2017-03-02 07:05

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

mordim commented on 2017-03-01 09:32

need to fix source url :
source=("acid_by_sixsixfive-d4n8fji.7z::https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/localizator/acid_by_sixsixfive-d4n8fji.7z")

Xiaoming94 commented on 2014-03-12 09:16

Maybe the dependencies needs to upgrade? The gtk-engine-pixbuf package isn't present in Official Repo nor AUR.

bidulock commented on 2013-07-22 11:26

build() needs to be changed to package()

mladoux commented on 2013-06-22 16:47

Please remove dependencies for gtk-engine-pixbuf as it no longer exists, being merged with gtk-engines. Also, remove xfce4 dependencies, as they are not required to build the package, or make them optional. The theme works fine without them on openbox. ( tested the build myself and it built fine with them removed. )

sleepforlife commented on 2013-05-05 01:17

Dependency `gtk-engine-pixbuf' of `acid-gtk-theme' does not exist.

test0 commented on 2013-03-12 22:17

Please remove gtk-engine-pixbuf from deps. The feature that gtk-engine-pixbuf provides has been added to the gtk-engines itself and therefore is obsolete.