Package Details: acme-tiny 0.0.1.2.4ed1395-1

Git Clone URL: https://aur.archlinux.org/acme-tiny.git (read-only)
Package Base: acme-tiny
Description: A tiny script to issue and renew TLS certs from Let's Encrypt
Upstream URL: https://github.com/diafygi/acme-tiny
Keywords: acme letsencrypt
Licenses: MIT
Submitter: tasn
Maintainer: tasn
Last Packager: tasn
Votes: 6
Popularity: 0.057334
First Submitted: 2016-02-11 09:51
Last Updated: 2018-01-10 18:09

Latest Comments

bl4n commented on 2018-01-11 14:32

@tasn: Thanks a lot!

tasn commented on 2018-01-10 18:10

Updated to latest.

bl4n commented on 2018-01-10 17:50

I encount this error: https://github.com/roots/trellis/issues/920, which seems to be resolved by this: https://github.com/diafygi/acme-tiny/compare/5a7b4e79bc9bd5b51739c0d8aaf644f62cc440e6...4ed13950c0a9cf61f1ca81ff1874cde1cf48ab32

Does it imply that this package needs some update?

tasn commented on 2017-07-04 16:29

Done, thanks for reporting this.

di72nn commented on 2017-07-04 16:17

Use custom filename for `acme_tiny.py` in the `source` array. Currently `makepkg` doesn't download a new version if the old one is present and reports checksum mismatch.