Package Details: acme.sh-git 2.8.5.r186.g5398bac-1

Git Clone URL: https://aur.archlinux.org/acme.sh-git.git (read-only, click to copy)
Package Base: acme.sh-git
Description: A pure Unix shell script implementing ACME client protocol
Upstream URL: https://github.com/acmesh-official/acme.sh
Licenses: GPL3
Conflicts: acme.sh
Provides: acme.sh
Submitter: gavinhungry
Maintainer: None
Last Packager: Scrumplex
Votes: 5
Popularity: 0.025546
First Submitted: 2017-03-01 08:05
Last Updated: 2020-04-04 11:37

Dependencies (1)

Required by (1)

Sources (1)

Latest Comments

Scrumplex commented on 2020-04-30 10:42

Orphaning this. Alternative package: acme.sh in community repository

Scrumplex commented on 2020-04-04 15:53

Strykar: You need to clean build this, as the repo was moved months ago to a new URL.

Strykar commented on 2020-04-04 14:09

==> ERROR: /home/strykar/.cache/aurutils/sync/acme.sh-git/acme.sh is not a clone of https://github.com/acmesh-official/acme.sh.git

bjo commented on 2019-07-31 19:39

notify scripts are missing:

https://github.com/Neilpang/acme.sh/issues/2417

gavinhungry commented on 2018-04-03 17:19

@mickael9,

Thanks, updated! Sorry I took forever getting around to it.

mickael9 commented on 2018-02-04 15:12

This doesn't include the deploy & dnsapi scripts Here's a fixed PKGBUILD : https://gist.github.com/mickael9/606225a6b89e13d60410688262f0d66c