Package Details: acpilight 1.0-2

Git Clone URL: https://aur.archlinux.org/acpilight.git (read-only)
Package Base: acpilight
Description: A backward-compatibile xbacklight replacement based on ACPI
Upstream URL: https://github.com/wavexx/acpilight
Licenses: GPL3
Conflicts: xorg-xbacklight
Provides: xorg-xbacklight
Submitter: alchemy
Maintainer: alchemy (Freso)
Last Packager: Freso
Votes: 16
Popularity: 1.781932
First Submitted: 2016-04-04 12:05
Last Updated: 2017-02-26 17:24

Dependencies (1)

Required by (15)

Sources (1)

Latest Comments

mrbanie commented on 2017-08-15 17:16

+1 for installing udev rules. And there is a man page shipped upstream. Please add that, too.

jschievink commented on 2017-07-14 20:31

+1 for installing the udev rules file in the upstream repository. Otherwise this script can only be run as root.

dummys commented on 2017-03-22 10:06

Could be interesting to install the udev rules as well for the right no ?

Freso commented on 2017-02-26 17:18

Oops! You're right. I missed the placement of the $! And I guess it failed to error for me because the file was already downloaded. Drat. Will fix immediately. Thanks!

kotarac commented on 2017-02-26 15:07

There's an error with the source url in the latest PKGBUILD - guessing you probably didn't mean to use the pkgver like this:
(${pkgname}-${pkgver}.tar.gz::https://github.com/wavexx/acpilight/archive/v{$pkgver}.tar.gz)

alchemy commented on 2016-12-16 11:39

Thanks Freso, you are now a co-maintainer.

Freso commented on 2016-12-16 11:27

@alchemy Feel free to add me as co-maintainer and I'll fix the $provides for you.

languitar commented on 2016-12-15 23:45

I'd also like to have this provide xorg-xbacklight

Freso commented on 2016-07-28 19:33

You should probably have 'xorg-xbacklight' in $provides rather than 'xbacklight'.

alchemy commented on 2016-05-22 16:51

Thanks CryptoManiac. I've updated the package to target a specific upstream commit, instead of master. Now MD5 is (and will remain) valid.

All comments