Package Details: acrylamid 0.7.10-5

Git Clone URL: https://aur.archlinux.org/acrylamid.git (read-only)
Package Base: acrylamid
Description: Static blog compiler with incremental updates
Upstream URL: http://posativ.org/acrylamid/
Licenses: BSD
Conflicts: python-acrylamid
Provides: python-acrylamid
Submitter: metalgamer
Maintainer: metalgamer
Last Packager: metalgamer
Votes: 2
Popularity: 0.000006
First Submitted: 2015-08-19 12:02
Last Updated: 2015-08-19 12:09

Dependencies (15)

Required by (0)

Sources (1)

Latest Comments

kseistrup commented on 2016-08-14 20:40

The acrylamid project is unmaintained: https://github.com/posativ/acrylamid/issues/248#issuecomment-239692679

clonejo commented on 2015-10-11 19:19

acrylamid always crashes with

pkg_resources.DistributionNotFound: The 'acrylamid==0.7.10' distribution was not found and is required by the application.

Solution: When Python is updated, this package needs to be rebuild.