Package Details: adapta-gtk-theme-git 3.91.0.22.r1.a1178bd6-1

Git Clone URL: https://aur.archlinux.org/adapta-gtk-theme-git.git (read-only)
Package Base: adapta-gtk-theme-git
Description: An adaptive Gtk+ theme based on Material Design Guidelines
Upstream URL: https://github.com/tista500/Adapta
Licenses: GPL2
Conflicts: adapta-gtk-theme
Provides: adapta-gtk-theme
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 23
Popularity: 1.266868
First Submitted: 2016-05-16 13:24
Last Updated: 2017-05-30 21:49

Dependencies (13)

Required by (4)

Sources (1)

Latest Comments

morealaz commented on 2017-10-07 02:56

@alucryd: can you please add --enable-telegram flag to build section, for creating telegram theme too!

SolarAquarion commented on 2017-06-25 23:12

https://github.com/adapta-project/adapta-gtk-theme/issues/442

Please disable gnu parallel

02m commented on 2017-06-08 06:54

Getting the following error while building:
configure: error: 'gnome-shell' not found.

alucryd commented on 2017-01-15 16:39

Not sure where other distros' plank look for themes.

pschichtel commented on 2017-01-02 15:08

@alucryd Is that an Arch specific problem or generally? If it's not Arch specific, it would be good to report this upstream.

alucryd commented on 2016-12-22 09:24

I didn't, the makefile just doesn't put it in the right place, added a symlink :)

TheAifam5 commented on 2016-12-21 17:47

You forgot to add Plank theme which is enabled by your script but not provided into package.

TheAifam5 commented on 2016-12-09 14:46

adapta-gtk-theme-git package(s) failed to install. Check .SRCINFO for mismatching data with PKGBUILD.

TheAifam5 commented on 2016-11-22 17:34

configure: error: 'sassc' not found.
I think he changed deps.

gaelic commented on 2016-11-08 06:14

Frankly it seems like the same package, but provided some months after this one ;)

All comments