Package Details: adbfs-rootless-git r101.c1a2c9b-1

Git Clone URL: https://aur.archlinux.org/adbfs-rootless-git.git (read-only, click to copy)
Package Base: adbfs-rootless-git
Description: fuse filesystem over adb tool for android devices, no device root required
Upstream URL: https://github.com/spion/adbfs-rootless
Licenses: BSD
Conflicts: adbfs-git
Submitter: anatolik
Maintainer: IslandC0der
Last Packager: mbloms
Votes: 40
Popularity: 0.124220
First Submitted: 2016-06-09 16:57 (UTC)
Last Updated: 2019-03-06 21:00 (UTC)

Latest Comments

dreieck commented on 2024-04-08 16:23 (UTC)

Dear maintainer,

you still need to add adbfs and adbfs-rootless to the provides and conflicts arrays.

Regards and thanks for the package!

dreieck commented on 2024-03-26 11:25 (UTC)

A suggestion: Add a wrapper script that allows to mount device specific (i.e. specified android device):

adbfs-devspecific.sh.

See ↗ here and follow up comments.

dreieck commented on 2024-01-22 12:57 (UTC) (edited on 2024-01-22 12:58 (UTC) by dreieck)

Please add adbfs and adbfs-rootless to the provides and conflicts arrays.

Regards and thanks for maintaining!

Ataraxy commented on 2017-09-07 04:17 (UTC)

Any reason not to compile with optimisation? /usr/include/features.h:373:4: warning: #warning _FORTIFY_SOURCE requires compiling with optimization (-O) [-Wcpp]

ngoonee commented on 2017-07-10 02:23 (UTC)

Added. Commented the actual patch line out, as AFAIK the patch makes this package break for non-nougat (i.e. 90% of current devices). Those using Nougat, just uncomment the patch line.

anatolik commented on 2017-07-07 17:54 (UTC)

ngoonee, you are a co-maintainer now. Could you please add the patch to the package?

jvybihal commented on 2017-07-07 11:00 (UTC)

can the Nougat patch be included in this PKGBUILD please?

ngoonee commented on 2017-06-27 03:02 (UTC)

If you're using Nougat, you'll need to apply to apply this PR - https://patch-diff.githubusercontent.com/raw/spion/adbfs-rootless/pull/21.patch