Package Details: adobe-air-sdk 2.6-10

Git Clone URL: https://aur.archlinux.org/adobe-air-sdk.git (read-only)
Package Base: adobe-air-sdk
Description: Adobe Air Software Development Kit and Runtime Environment
Upstream URL: http://get.adobe.com/air
Licenses: custom
Submitter: prurigro
Maintainer: cavernico
Last Packager: prurigro
Votes: 456
Popularity: 0.64
First Submitted: 2009-04-17 11:06
Last Updated: 2015-07-06 23:27

Pinned Comments

buzo commented on 2018-09-12 13:26

This is not supported any more by upstream since 2011: https://blogs.adobe.com/flashplayer/2011/06/adobe-air-and-linux-increasing-distribution-on-devices.html

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

Anonymous comment on 2013-02-12 06:35

You have added lib32-libxslt in dependency but currently that package not exists in repository.

orospakr commented on 2013-02-04 01:23

Hey, this package doesn't include the `adobe-air` package installer launcher thing (and presumably the associated xdg mime type association).

This means downloaded .air files won't gracefully install.

Freso commented on 2013-01-16 17:34

This package takes everything in $srcdir and installs it. Please only install the files actually placed in $srcdir by it.

prurigro commented on 2012-11-05 09:53

@Marcel_K: Ahoy there- without anymore updates from Adobe for the past however long, this package definitely fell behind in best practice updates :) Thanks for noticing! (The new revision fixes your issues)

Marcel_K commented on 2012-11-02 22:29

Please quote all instances of ${srcdir} and ${pkgdir} to allow for spaces in directory names. Moreover, you can remove all instances of `|| return 1`; they are not needed anymore. And you don't have to use pushd at the beginning and popd at the end.

prurigro commented on 2012-09-25 07:43

KaBooFa: Thanks for the fix! I've added lib32-libxslt as a dep to 64bit and libxslt as a dep to 32bit

Anonymous comment on 2012-09-24 20:55

Needed to install lib32-libxslt to avoid the '1009 HTMLLoader failed to initialize' error.

KaB

speps commented on 2012-05-10 22:24

bin32-adobe-air is now provided by adobe-air-sdk, merging
@syne thanks for taking care of it till now, cheers

syne commented on 2012-04-11 06:07

It's weird, because not everybody needs lib32-libxt for that error to go away. But ok, I'll add it:)

ichramm commented on 2012-04-10 21:55

Hi!

Hi, I was having the error

Error: HTMLLoader failed to initialize

Until I've installed lib32-libxt

Maybe lib32-libxt should be a dependency for bin32-adobe-air?