Package Details: adobe-air-sdk 2.6-10

Git Clone URL: https://aur.archlinux.org/adobe-air-sdk.git (read-only)
Package Base: adobe-air-sdk
Description: Adobe Air Software Development Kit and Runtime Environment
Upstream URL: http://get.adobe.com/air
Licenses: custom
Submitter: prurigro
Maintainer: cavernico
Last Packager: prurigro
Votes: 456
Popularity: 0.64
First Submitted: 2009-04-17 11:06
Last Updated: 2015-07-06 23:27

Pinned Comments

buzo commented on 2018-09-12 13:26

This is not supported any more by upstream since 2011: https://blogs.adobe.com/flashplayer/2011/06/adobe-air-and-linux-increasing-distribution-on-devices.html

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

Anonymous comment on 2011-06-26 20:01

Getting this error on x86_64:

==> Building and installing package
==> Install or build missing dependencies for adobe-air-sdk:
Fehler: Ziel nicht gefunden: lib32-nss (english: error: target not found: lib32-nss)

Anonymous comment on 2011-06-26 04:54

[zzd@KArch Desktop]$ /opt/adobe-air-sdk/bin/adl -nodebug /home/zzd/Desktop/WebQQ.air
Error loading the runtime (libgtk-x11-2.0.so.0: cannot open shared object file: No such file or directory)

monson commented on 2011-06-07 05:11

Due to lots of dependence lost in x86_64, maybe it is better to change to arch=('i686') only and fork the x64 branch?
Or please add up all the dependence in $CARCH=='x86_64'.

Anonymous comment on 2011-06-04 15:00

is there any way to build the version 2.5.2? maybe a old PKGBUILD

adobe-air-sdk-2.5-2-i686.pkg.tar.xz

Anonymous comment on 2011-06-04 13:59

is there any way to build the version 2.5.2? maybe a old PKGBUILD

adobe-air-sdk-2.5-2-i686.pkg.tar.xz

alperkanat commented on 2011-06-01 01:00

would you mind adding a profile.d script to add /opt/adobe-air-sdk/bin to PATH automatically? if you don't have time, i can adopt the package btw.

syne commented on 2011-05-10 13:05

dependencies updated.

anpieber commented on 2011-05-10 02:04

yeah, same issue (HtmlLoader) and same solution (lib32-libxslt, lib32-xcb-util). Could those be added as dependencies please

syne commented on 2011-04-17 21:22

and this is a recent issue? you haven't had problems with previous versions of AIR? what DE are you using?

(have you checked out this topic? https://bbs.archlinux.org/viewtopic.php?id=78173 hope it helps)

Anonymous comment on 2011-04-17 21:20

lib32-libxslt, lib32-xcb-util - and no problem! thx for help!