Package Details: adwaita-qt5-git 1.4.1.r17.g417df19-1

Git Clone URL: https://aur.archlinux.org/adwaita-qt-git.git (read-only, click to copy)
Package Base: adwaita-qt-git
Description: A style to bend Qt5 applications to look like they belong into GNOME Shell, git version
Upstream URL: https://github.com/FedoraQt/adwaita-qt
Licenses: GPL
Conflicts: adwaita-qt, adwaita-qt5
Provides: adwaita-qt-git, adwaita-qt5
Submitter: morealaz
Maintainer: redtide
Last Packager: Taijian
Votes: 8
Popularity: 0.45
First Submitted: 2020-02-27 06:33 (UTC)
Last Updated: 2022-09-15 08:59 (UTC)

Dependencies (6)

Required by (4)

Sources (1)

Latest Comments

MarsSeed commented on 2024-04-15 14:52 (UTC)

Sorry for flagging. I realize it was not something I should have done. Removed the flag.

Sateallia commented on 2024-04-14 23:27 (UTC)

@MarsSeed Do packages get flagged as out-of-date when they are EOL? The wiki does not say anything about this situation.

nicolarevelant commented on 2024-01-15 17:11 (UTC) (edited on 2024-01-15 17:16 (UTC) by nicolarevelant)

Please remove qt5-x11extras and qt6-base from makedepends and split build() function

j.r commented on 2021-06-04 10:04 (UTC)

Please do not explicitly pin the adwaita-qt version this package provides, because it does always provide the latest version and now we have the situation qgnomeplatform needs 1.3.1 but could not use this package because it explicitly provides 1.2.0 although it does provide 1.3.1 in reality.

Taijian commented on 2021-03-01 19:56 (UTC)

OK, I checked and it works for me.

Could you provide more information regarding your system and how you went about building the package?

Tjuh commented on 2021-03-01 17:14 (UTC)

Cannot install this pkg;

loading packages...
resolving dependencies...
looking for conflicting packages...

Package (1)     New Version           Net Change

adwaita-qt-git  1.2.0.r13.g7ca96d9-1    1.59 MiB

Total Installed Size:  1.59 MiB

:: Proceed with installation? [Y/n] 
(1/1) checking keys in keyring                     [----------------------] 100%
(1/1) checking package integrity                   [----------------------] 100%
(1/1) loading package files                        [----------------------] 100%
(1/1) checking for file conflicts                  [----------------------] 100%
error: failed to commit transaction (conflicting files)
adwaita-qt-git: /usr/lib64 exists in filesystem (owned by filesystem)
Errors occurred, no packages were upgraded.

gdiscry commented on 2021-01-07 21:10 (UTC)

Please add qt5-x11extras to makedepends, otherwise the package does not build with makechrootpkg.