Package Details: aegisub-dependency-control 0.6.4-1

Git Clone URL: https://aur.archlinux.org/aegisub-dependency-control.git (read-only, click to copy)
Package Base: aegisub-dependency-control
Description: Package manager for scripts for the Aegisub subtitle editor
Upstream URL: https://github.com/TypesettingTools/DependencyControl
Licenses: MIT, ISC
Submitter: FichteFoll
Maintainer: Funami (FichteFoll)
Last Packager: Funami
Votes: 4
Popularity: 0.49
First Submitted: 2017-01-22 18:04 (UTC)
Last Updated: 2021-12-26 13:02 (UTC)

Latest Comments

kiroki1945 commented on 2021-12-20 03:54 (UTC)

Latest release cannot be built with current PKGBUILD. Hope someone will update this.

silverhikari commented on 2021-07-10 16:03 (UTC)

i have made a updated PKGBUILD for the latest version of the package https://www.dropbox.com/s/tqfo8ra87udcl2e/aegisub-dependency-control-0.6.4-PKGBUILD-update.zip?dl=0