Package Details: aegisub-git 3.2.2.r407.6f546951b-1

Git Clone URL: https://aur.archlinux.org/aegisub-git.git (read-only, click to copy)
Package Base: aegisub-git
Description: A general-purpose subtitle editor with ASS/SSA support
Upstream URL: http://www.aegisub.org
Licenses: GPL, BSD
Conflicts: aegisub
Provides: aegisub
Submitter: alucryd
Maintainer: wangqr
Last Packager: wangqr
Votes: 25
Popularity: 0.36
First Submitted: 2012-08-27 19:37
Last Updated: 2020-02-23 06:39

Latest Comments

« First ‹ Previous ... 7 8 9 10 11 12

alucryd commented on 2011-10-03 21:10

Alright, I tried to compile the trunk, and horribly failed. As I said, it is a bit broken, not to mention I had to compile wxgtk 2.9.2, and the version from aur does not work because of the "can coexist with wxgtk" thing. I made my own version, but all audio player except pulse won't compile, auto4 is broken and an undeclared variable is here to deal the finishing blow. Will check later.

alucryd commented on 2011-10-01 08:57

That said, you're right about the fact that it can be confusing, so I might switch a bit earlier, when I have the time.

alucryd commented on 2011-10-01 08:52

Yes, that's exactly what I stated below. I plan to switch to 3.0 as soon as 2.1.9 is released, since 3.0 is not really usable at the time. Also I want pulseaudio because I can't listen to music while aegisub is using alsa, and I provide oss for nostalgic users. And I believe that building an already unstable package by nature is better using stable libraries. Now the choosing is up to you.

jackoneill commented on 2011-10-01 05:39

You're doing it wrong. This package is supposed to build the trunk version (what will become aegisub 3.0). Otherwise it's just a duplicate of aegisub-stable-svn with slightly different deps and features.

alucryd commented on 2011-09-30 22:57

Taking over the package. Differences with aegisub-stable-svn: pulseaudio and oss support, also relies on the stable version of ffmpegsource instead of the svn version.

Anonymous comment on 2010-11-11 00:12

Need to add intltool to dependencies:

...
checking for intltoolize >= 0.31 ...
You must have intltool installed to compile aegisub.
Get the latest version from
...

kevku commented on 2010-08-17 12:51

this is 3.0 dev version use at own risk